MRP Motorsport Community
MRP Home Birel America Go Rotax KartingBiz Register FAQ Members List Social Groups Calendar Search Today's Posts Mark Forums Read

Go Back   MRP Motorsport Community > Technical Support Forums & Discussion > Rotax Max powered by ShopMRPOnline.com

Reply
 
Thread Tools Display Modes
Old 05-02-2010, 10:53 AM   #1
Jean Stafford
MRP Dealer
 
Join Date: Jan 2008
Location: Dayton, Ohio
Posts: 84
Question EGT Sensor mounting....

We recently mounted a LAMBDA sensor on a new ROTAX muffler, FR125, and had the mounting bung break out with only about 15 minutes on the Kart. We had pluged the 18mm threaded hole with a plug and installed an ALFANO EGT probe, 8mm in diameter.

The weld broke at the junction of the weld and the muffler leaving a rather large hole. We have since welded the pipe up for the Dyno, and re-located the LAMBDA sensor to the recommend area of the pipe, and left the EGT sensor at the original position, near the header.

Has anyone else had this, or anything similar happen? And if so, what did you do?

I am more than a little impressed with the engine, and can't wait to get ours on the track, if it ever stops raining.

On a side note, we placed the EGT probe so that it protrudes into the center of the pipe using washers, Thats where the flame front should be the hottest.
__________________
Jean Stafford
Stafford Racing Div.
Stafford Gage and Tool Inc.,
Dayton, Ohio 45414

Last edited by Jean Stafford; 05-04-2010 at 09:44 AM.
Jean Stafford is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:46 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 - MRP Motorsport - All rights reserved